20 responses

Josh Feinstein Apr 10 '13 at 03:19 PM
5
Top Response
I encountered this issue in Google Chrome as well and resolved it by deleting all LinkedIn cookies. The procedure for doing this in my version of Chrome is
(1) visit chrome://settings/cookies
(2) type linkedin in the search box to restrict the results to LinkedIn cookies
(3) click the Remove all button
(Comments are locked) Sign in to comment More
    Mark Rabjohns Jun 12 '13 at 05:42 PM
    I had this problem, and these steps resolved it for me.
    Alexey Vorobyov Sep 05 '13 at 05:39 AM
    Thank you, Josh.
    10|2000 characters needed characters left
    Margaret A Ost Feb 26 '13 at 09:13 PM
    0
    Top Response
    http://help.linkedin.com/app/answers/detail/a_id/1285

    Clearing your cache, LI says here, may help a lot of issues. This is how to by browser in URL.

    Or CONTACT US, above.
    (Comments are locked) Sign in to comment More
      10|2000 characters needed characters left
      Jason Rawlings Mar 04 '13 at 02:16 PM
      0
      Top Response
      I have the same issue, except with IE. I can sign in on firefox, but get returned to the blank sign in screen when I use IE. Clearing the cache did not solve the problem.
      (Comments are locked) Sign in to comment More
        10|2000 characters needed characters left
        Chris Barber Mar 18 '13 at 12:38 PM
        0
        Top Response
        I have the same issue with signing in from Firefox. IE works OK. Reset Firefox to default settings which is essentially a clean install with no success.
        (Comments are locked) Sign in to comment More
          10|2000 characters needed characters left
          Chris Barber Apr 19 '13 at 01:57 PM
          0
          Top Response
          I deleted my LinkedIn cookie and that took care of my problem.
          (Comments are locked) Sign in to comment More
            10|2000 characters needed characters left
            Randall Dennis Apr 19 '13 at 01:33 PM
            0
            Top Response
            Same problem when trying to sign-in on iPad Chrome (iPad Safari is not a prob). A complete reboot of iPad had no effect.
            (Comments are locked) Sign in to comment More
              Boris Kravtsov May 20 '13 at 12:18 PM
              I can confirm the same problem on two unlinked iPads. Tried clearing cache cookies and reinstalling the app. There is a defect that needs to be addressed. No probs with safari
              10|2000 characters needed characters left
              Robert Versteeg Apr 21 '13 at 11:45 AM
              0
              Top Response
              I did delete my LI cookie as well, bu I need to continue doing so for every LI page I access. What 's wrong with LI/Chrome/iPad combi? I cannot find a clue
              (Comments are locked) Sign in to comment More
                10|2000 characters needed characters left
                Dean T. Apr 27 '13 at 08:30 AM
                0
                Top Response
                Nope, clearing cache does not work when accessing from an ipad.
                (Comments are locked) Sign in to comment More
                  10|2000 characters needed characters left
                  Grant Littman May 10 '13 at 02:00 PM
                  0
                  Top Response
                  Same problem on iOS (iPad 3) with the latest build of Chrome. Every page I visit on LinkedIn I am prompted to login, when I submit my username/password the page just reloads with the login prompt. Clearing all settings (not just cookies) has no effect. Safari works fine.
                  (Comments are locked) Sign in to comment More
                    Robert Versteeg May 10 '13 at 03:51 PM
                    Finally, a like mind. I was beginning to think I was crazy. Now all we need is LI to solve it ;)
                    Grant Littman May 10 '13 at 04:11 PM
                    Robert, I think I may have figured out a "fix" but I have no idea why it works. The main reason I love Chrome is that I use the "sign in to chrome" feature to keep all my devices sync'd. On a whim I decided to sign my iOS Chrome browser out, then cleared all browser privacy options again, then closed the browser, then navigated to LI and viola I was able to login with no issues! Logically I can't understand why this extra step of logging out of Chrome sync made any difference, but it seems to be fine now. I subsequently signed back into Chrome sync and LI is still working fine.....I am hesitant to see what would happen if I signed out of LI though.
                    Robert Versteeg May 10 '13 at 04:40 PM
                    I'm using Chrome for exactly the same. I've done exactly as you said, but no succes. I'll use Safari a little longer :)
                    10|2000 characters needed characters left
                    Christian Wiesner May 14 '13 at 02:33 PM
                    0
                    Top Response
                    Had the same problem with Chrome on Windows 7 Pro, clearing all cookies related to LinkedIn solved the problem.
                    (Comments are locked) Sign in to comment More
                      10|2000 characters needed characters left
                      10|0 characters needed