13 responses

Russell Ockendon Nov 19 '13 at 11:05 PM
1
Top Response
G'day, Christine.
I reiterate all the attempts made by the members above.
For three days, in 2 browsers (IE and Chrome), on three computers, complying with all requirements for file format, size and proportion, my logo has failed to upload.
There must be a reason, and there must be a solution.
"The function hiccups" is not professional.
I look forward to your reply.
Thanks.
Regards,
Russell
(Comments are locked) Sign in to comment More
    Vincenzo D'Onofrio Jul 05 at 10:39 AM
    I tried with Safari and Chrome but doesn't work....
    Christine Hueber Jul 14 at 02:04 PM
    Suggest you both contact customer service, then, to get it resolved.
    10|2000 characters needed characters left
    Joseph Young Mar 12 at 03:33 PM
    1
    Top Response
    LinkedIn clearly has no idea how to fix this issue because here on 3.12.2014 the 'function hiccups'.
    (Comments are locked) Sign in to comment More
      10|2000 characters needed characters left
      Christine Hueber Apr 25 '13 at 03:25 PM
      0
      Top Response
      Try different browsers, Maha, again later or contact customer service.

      The feature hiccups.

      Is there any way I can help you further?
      (Comments are locked) Sign in to comment More
        10|2000 characters needed characters left
        Maha Amin Apr 25 '13 at 07:59 PM
        0
        Top Response
        Thx for your kind reply.
        (Comments are locked) Sign in to comment More
          Christine Hueber Apr 26 '13 at 08:10 PM
          My pleasure.
          10|2000 characters needed characters left
          Robert McCoy May 07 '13 at 08:55 PM
          0
          Top Response
          I can't add a company logo to my home page and have tried the edit mode, but no options for adding a logo. Please help.
          (Comments are locked) Sign in to comment More
            Christine Hueber May 08 '13 at 08:47 PM
            The function hiccups, Robert.

            Try a different browser and again later.

            Is there any way I can help you further?
            10|2000 characters needed characters left
            Chris Maeder Jul 24 '13 at 03:49 AM
            0
            Top Response
            How long does it take for it to update my profile page with our company logo? We recently created a company business page, provided the required logo, but the logo is not showing up on my profile page. Is there something else we need to do to get it to refresh my profile page with the company logo?
            (Comments are locked) Sign in to comment More
              Christine Hueber Aug 02 '13 at 11:20 PM
              Is it resolved, Chris?
              10|2000 characters needed characters left
              Dusty Duistermars Aug 15 '13 at 03:08 PM
              0
              Top Response
              Same thing with me.., won't upload my file. I've shrunk it down/should fit perfectly. Will close browser (IE) and try again.
              (Comments are locked) Sign in to comment More
                Christine Hueber Aug 20 '13 at 05:29 PM
                Did it work, Dusty?

                Try other browsers if not, or again later since the image function hiccups.

                Is there any way I can help you further?
                10|2000 characters needed characters left
                Dusty Duistermars Aug 20 '13 at 05:31 PM
                0
                Top Response
                It did. I guess I just had to log out, close the browser (IE), and log back in. Second time worked like a charm! Thanks for the follow up!

                Dusty
                (Comments are locked) Sign in to comment More
                  Christine Hueber Aug 24 '13 at 06:34 PM
                  My pleasure, Dusty, and glad to hear of your success. Would you like to connect?
                  10|2000 characters needed characters left
                  Steve Wiseman Sep 28 '13 at 01:38 PM
                  0
                  Top Response
                  Hi I have created a page for an international development charity we have established, but we can't upload our logo, a message says its uploading then nothing happens. have tried this several times now over the past two weeks. Any advice would be much appreciated
                  (Comments are locked) Sign in to comment More
                    10|2000 characters needed characters left
                    Hayley Knaggs Nov 18 '13 at 10:12 PM
                    0
                    Top Response
                    I have been trying to upload our company logo to the company page I created yesterday and have shrunk the logos to size (even though it says it will do that automatically) but nothing is happening. Can you please help? Thanks.
                    (Comments are locked) Sign in to comment More
                      10|2000 characters needed characters left
                      10|0 characters needed